#7 Remove node vulnerabilities

Closed
opened 8 months ago by kim · 0 comments
kim commented 8 months ago
npm WARN notice [SECURITY] constantinople has the following vulnerability: 1 critical. Go here for more details: https://www.npmjs.com/advisories?search=constantinople&version=3.0.2 - Run `npm i npm@latest -g` to upgrade your npm version, and then `npm audit` to get more info.
npm WARN notice [SECURITY] morgan has the following vulnerability: 1 moderate. Go here for more details: https://www.npmjs.com/advisories?search=morgan&version=1.9.0 - Run `npm i npm@latest -g` to upgrade your npm version, and then `npm audit` to get more info.
npm WARN notice [SECURITY] uglify-js has the following vulnerabilities: 2 low. Go here for more details: https://www.npmjs.com/advisories?search=uglify-js&version=2.2.5 - Run `npm i npm@latest -g` to upgrade your npm version, and then `npm audit` to get more info.
npm WARN notice [SECURITY] clean-css has the following vulnerability: 1 low. Go here for more details: https://www.npmjs.com/advisories?search=clean-css&version=3.4.28 - Run `npm i npm@latest -g` to upgrade your npm version, and then `npm audit` to get more info.
``` npm WARN notice [SECURITY] constantinople has the following vulnerability: 1 critical. Go here for more details: https://www.npmjs.com/advisories?search=constantinople&version=3.0.2 - Run `npm i npm@latest -g` to upgrade your npm version, and then `npm audit` to get more info. npm WARN notice [SECURITY] morgan has the following vulnerability: 1 moderate. Go here for more details: https://www.npmjs.com/advisories?search=morgan&version=1.9.0 - Run `npm i npm@latest -g` to upgrade your npm version, and then `npm audit` to get more info. npm WARN notice [SECURITY] uglify-js has the following vulnerabilities: 2 low. Go here for more details: https://www.npmjs.com/advisories?search=uglify-js&version=2.2.5 - Run `npm i npm@latest -g` to upgrade your npm version, and then `npm audit` to get more info. npm WARN notice [SECURITY] clean-css has the following vulnerability: 1 low. Go here for more details: https://www.npmjs.com/advisories?search=clean-css&version=3.4.28 - Run `npm i npm@latest -g` to upgrade your npm version, and then `npm audit` to get more info. ```
kim added this to the v0.7 milestone 8 months ago
kim added the
bug
label 8 months ago
kim referenced this issue from a commit 8 months ago
kim referenced this issue from a commit 8 months ago
kim closed this issue 8 months ago
kim referenced this issue from a commit 8 months ago
Sign in to join this conversation.
No Milestone
No Assignees
1 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.